Elecktrische choka

Ruud1325

New Member
Ik heb een vraag, ik ben bezig met een Honda vision 49 cc uit 1990....
Nu zit er volgens mij een elektrische choke op die het niet dient, want als ik hem eraf haal en het gat dicht druk met mijn duim dan start hij gelijk en met deze choke eropdus absoluut niet...
Hoe kan ik deze door meten....
Ps heb helemaal geen verstand van scooters of ietsvan dienaard maar ben meer van de lichte motorfietsen en zundapp’s.....
 

Attachments

  • image.jpg
    image.jpg
    268 KB · Views: 2
Advertisement - register to remove this

Sparky

Well-Known Member
Hi Ruud,

kijk eens hier voor de werking en test.

In plaats van die voeding die wordt gebruikt in het filmpje kun je natuurlijk ook de accu van je scooter gebruiken.

 
Last edited:

Ruud1325

New Member
Hier gaan we eens wat mee proberen,maar ik begrijp dat hij niet plots er uit en in schiet maar juist geleidelijk aan open en dichtgaat...
 

Sparky

Well-Known Member
ik begrijp dat hij niet plots er uit en in schiet maar juist geleidelijk aan open en dichtgaat...
Klopt.

Ik neem aan dat je het filmpje goed bekeken hebt.
Met andere woorden als jij de elektrische choke verwijdert en je houdt je duim op het gat van de choke, is het kanaaltje wat zorgt voor extra brandstof open en staat je choke in principe aan.

Dus als de scooter niet loopt als de elektrische choke erin zit kunnen mijns inziens 2 dingen aan de hand zijn.

1. De choke blijft in de voorste stand hangen, drukt dus het choke-kanaaltje dicht en de scooter krijgt tijdens het starten een te arm mengsel.
2. Langs de O-ring van de choke wordt valse lucht getrokken.
 

Ruud1325

New Member
Volgend probleem dient zich gelijk aan....na circa 30 sec volgas te hebben gereden stil vallen om daarna weer direct te starten......
 

Sparky

Well-Known Member
Controleer eens of de vacuumkraan/brandstoffilter voldoende brandstof doorlaten want ik krijg de indruk dat bij vol gas de scooter meer brandstof gebruikt dan er wordt bijgevuld in de vlotterkamer van de carburateur.
 

Ruud1325

New Member
Nee die loopt prima door.....echter nu hij één dag heeft stil gestaan start hij ook niet meer.....wel als ik de carb dicht houd met mijn duin aan de luchtfilterzijde.
ik vermoed dat de elektrische choke toch de geest heeft gegeven..
 

Ruud1325

New Member
Ligt het ook niet aan, hij zuigt gewoon niet aan...benzine loopt gewoon in carb...dus daar zit hetook niet in.
En twee tellen duimpje achter tegen carb en lopen, en ook als je beetje benzine in bougie gat doet is hij in één keer weg......
Carb hoogfrequent gereinigd, sproeier door gestoken met staaldraadjes van staalborstel, ik zou niet weten wat er nog aan kan doen....
Misschien andere carb??
 

Sparky

Well-Known Member
Heeft deze scooter een manueel brandstof kraantje of al een vacuumkraantje?
Laat dit manuele kraantje voldoende brandstof door als het open staat of indien het al een vacuumkraantje betreft, als je kickt of elektrisch start?

Werkt de vlotter/vlotternaald wel goed, geeft de vlotternaald het toegangskanaaltje voldoende vrij of is de vulling van de vlotterkamer hoog genoeg?

Dit alles omdat ik toch vermoed dat je scooter niet voldoende brandstof krijgt of wordt nagevuld in de vlotterbak vooral omdat hij naar 30 seconde volgas weer uit valt.

De duim op de luchtinlaat van je carburateur zorgt ervoor dat je ten eerste minder lucht toevoegt aan de brandstof en daardoor het mengsel rijker is, maar zorgt er tevens voor dat door het toch veel hogere vacuüm, wat de motor produceert, het vacuüm-kraantje beter wordt aangestuurd of als het brandstofniveau in de vlotterbak te laag is, er toch benzine wordt aangezogen en dan niet door het venturi-effect van de carburateur maar gewoon omhoog wordt gezogen door het veel hogere vacuüm.
 

Ruud1325

New Member
Benzine toevoer is prima, vlotter niveau zou ik niet weten, vlotter kamer zit gewoon vol, nooit iets aan veranderd.
Kicken of elektrisch maakt geen verschil....hij zuigt gewoon niet aan
 

jelgon

Member
Benzine toevoer is prima, vlotter niveau zou ik niet weten, vlotter kamer zit gewoon vol, nooit iets aan veranderd.
Kicken of elektrisch maakt geen verschil....hij zuigt gewoon niet aan
Als het aan je choke zou liggen, gewoon kabelchoke steken nog nooit problemen mee gehad, elektrische choke gaat het naar mijn ervaring nooit super lang mee
 

Ruud1325

New Member
Nou ik dacht het start probleem opgelost te hebben, maar niet dus.
Heb ondertussen nieuwe carb geplaatst, lucht filter vernieuwd, nieuwe bougie, nieuwe vacuüm benzine toevoer, elektrische choke ook vernieuwd.
Van de carb heb ik de sproeiers vernieuwd, allemaal zonder resultaat, hij start nog steeds zeer slecht, waar kan ik nog iets aan doen of naar kijken/ checken.....
Ps als hij eenmaal loopt rijdt hij gewoon prima topje van 50, niks mis mee, en hij startdag ook weer direct echter duurt het langer dan een paar uur dan doet het start probleem zich weer voor....
 

trabiarie

Active Member
Compressie meten en de kleppen stellen als het een 4 takt is, is misschien een optie. Als hij warm is zal de compressie beter zijn (uitzetten zuiger en overal olie tussen)
en daardoor ook beter starten dan wanneer alles koud is.
 

jelgon

Member
Nou ik dacht het start probleem opgelost te hebben, maar niet dus.
Heb ondertussen nieuwe carb geplaatst, lucht filter vernieuwd, nieuwe bougie, nieuwe vacuüm benzine toevoer, elektrische choke ook vernieuwd.
Van de carb heb ik de sproeiers vernieuwd, allemaal zonder resultaat, hij start nog steeds zeer slecht, waar kan ik nog iets aan doen of naar kijken/ checken.....
Ps als hij eenmaal loopt rijdt hij gewoon prima topje van 50, niks mis mee, en hij startdag ook weer direct echter duurt het langer dan een paar uur dan doet het start probleem zich weer voor....
Membraan plaatjes vervangen
 
Advertisement - register to remove this
Top