Egl madix 125 schurend geluid

Lxkekekwlk

New Member
Hallo,
Ik heb een semi automaat egl madix 125cc quad. Ik heb hier sinds kort problemen mee. Tijdens het rijden hoor ik namelijk een schurend geluid links uit het blok komen. Dit is vooral in de hoogste versnelling. Ook schakelt de quad erg moeilijk terug als hij warm is. Soms start de quad ook niet met de startmotor, omdat deze vast lijkt te zitten. Ik heb het kapje links bij het blok eraf gehaald en zag hier allemaal metaalschilfers ( foto 1). Dit zal waarschijnlijk de oorzaak van de problemen zijn. Ik vraag me af waar deze metaalschilfers vandaan komen. Zelf denk ik dat de ketting te los zit (foto 2) en tegen de zijkanten aan schuurt, maar ik weet niet zeker of dat de oorzaak is. Dus als iemand weet of dit de oorzaak is en hoe ik deze ketting kan spannen, hoor ik het graag.

1646405868909.jpeg
1646406108395.jpeg
 
Last edited:
Advertisement - register to remove this

Sparky

Well-Known Member
Wat is uw vraag want een foto van een vettig motorblok en een waarschijnlijk gerekte ketting zegt natuurlijk niks?
Post automatically merged:

Ah, nu zie ik ook de tekst.
Mij lijkt inderdaad de ketting wat te los/gerekt.
Ik heb geen ervaring met dit type blok, maar ik zie, op de foto, ook geen schuursporen waar de ketting zou hebben langs geschuurd.
Heb je de lagers achter de tandwielen al eens bekeken en of hier soms radiale speling op zit en de metaalschilfers misschien afkomstig zijn van één van de lagers?
Een radiale speling zou ook kunnen verklaren waarom de ketting te los hangt.

Ik meen ook te zien dat het bovenste tandwiel niet precies in het midden zit van de ronde verdikking van het carter, maar dit kan misschien te maken hebben met de hoek waarmee de foto gemaakt is.
 
Last edited:

Lxkekekwlk

New Member
Ik kan er nu even niet naar kijken, maar ik dacht dat de speling wel alleen van voor naar achter is, maar zal dit morgen effe kijken.
 

Lxkekekwlk

New Member
Er zit geen speling in radiale richting op de tandwielen. Is er een makkelijke manier om de ketting strakker te zetten of moet ik een nieuwe halen?
 

Sparky

Well-Known Member
Nogmaals, ik ben niet bekend met dit type blok en weet dus ook niet of het normaal is dat die ketting er zo slapjes bij hangt, het lijkt me eigenlijk niet.
Ook weet ik niet of je die ketting kunt spannen maar dat lijkt me ook niet mogelijk want ik denk niet dat je iets kunt doen aan de positie van die assen/tandwielen.
Wel zie ik iets als een bepaalde geleiders in de vorm van die zwarte kunsstoffen of rubbenen dingen die je op de tweede foto verwijderd hebt, maar ook hier lijk je niks mee te kunnen doen om de ketting wat strakker te spannen.
Maar wat veel belangrijker is en waar ik het eerste naar moet kijken, waar komt dit metaalslijpsel vandaan want ik zie verder niks waar dit vanaf geslepen zou kunnen zijn. (slijpsporen)
Is dit slijpsel staal of aluminium en is het eventueel mogelijk het bovenste tandwiel te demonteren om eens te kijken of het slijpsel van het lager achter dit tandwiel vandaan komt?
 

Lxkekekwlk

New Member
Het bovenste tandwiel heb ik gedemonteerd, hier achter lijkt niks weggeslepen te zijn. Als ik met een magneetje langs de schilfers ga, worden ze niet aangetrokken, dus het zal denk ik eerder aluminium zijn, maar het kan ook dat de magneet niet sterk genoeg is. Verder zie ik eigenlijk nergens slijpsporen. Misschien is er iets te zien achter het onderste tandwiel, maar om daarbij te komen moet ik eerst dat ding ervoor weghalen. Deze draait mee dus hiervoor zou ik een zuigerstop of slagmoersleutel nodig hebben of is er nog een andere manier voor?
 
Advertisement - register to remove this
Top