Display vivacity oud model niet werkend

Mellowcake

Well-Known Member
na gisteren terug te komen bij mijn scooter en erachter komen dat ze mijn buddy hebben leeg geroofd. helm weg.
Scooter als gewoonlijk gestart met elec start. display gewoon werkend. nu stap ik zojuist op de scooter zonder problemen gestart en merk ik onderweg op dat mijn knipperlichten het niet doen. daarbij valt het mij ook op dat de rest vd display ook niet werkt.
stads en groot licht werken ook gewoon.
is er iemand die mij hier een verklaring voor kan geven?
betreft een oud model Vivacity met digitale teller.
km teller heeft het nooit gedaan in al die jaren maar dat ligt aan de kabel.
 
Advertisement - register to remove this

Sparky

Well-Known Member
Het knipperrelais van je knipperlichten zit in de cockpit.
Als de cockpit geen spanning krijgt, doen je knipperlichten het ook niet.
Dus even de multimeter of een 12V testlampje erbij en meten op de rode en de zwarte draad bij je cockpit.
Op de rode draad moet continu spanning staan, op de zwarte draad moet alleen spanning staan als het contactslot aan staat.
 

Mellowcake

Well-Known Member
Het knipperrelais van je knipperlichten zit in de cockpit.
Als de cockpit geen spanning krijgt, doen je knipperlichten het ook niet.
Dus even de multimeter of een 12V testlampje erbij en meten op de rode en de zwarte draad bij je cockpit.
Op de rode draad moet continu spanning staan, op de zwarte draad moet alleen spanning staan als het contactslot aan staat.
zal maandag er even naar laren kijken door een maatje. electro is niet mijn vak
 
Advertisement - register to remove this
Top