Dimlicht mysterie kymco agility euro 4

Hbly

New Member
Dag beste mensen,

Voertuig = kymco agility 50 FR 2018 euro 4 (een jaar een half in gebruik)

Probleem: Mijn dimlicht begaf het op een gegeven moment.
Ik ga naar een warenhuis achter een nieuwe lamp met dezelfde specificaties.
Aangesloten.. en blijkt niet te werken. Vervolgens maar een originele lamp besteld voor het voertuig.
Jammer genoeg geen licht... Vervolgens gekeken naar de fuses die er zijn, blijken allemaal nog intact.
Hop, achter een multimeter, batterij meten geeft 14 volt. vervolgens de aansluiting voor het groot licht meten 14 volt.
aansluiting voor voor dimlicht meten... niets zero nada.
En dan merk ik plots iets op , dimlicht heeft 2 kabels groen en bruin. Deze zijn aangesloten op een fiche. die vervolgens aan een fiche moet aangesloten worden op de scooter. Wat blijkt er is geen aansluiting voor de bruine kabel, die is leeg aan de scooter.

Iemand enig idee?

bedankt!

Enkele foto's IMG_20220809_140556.jpgIMG_20220809_140547.jpgIMG_20220809_140524.jpg
 

Sparky

Well-Known Member
Dat witte ding met die bruine en groene draad aan, op foto 1, is in ieder geval van je stadslicht.
Dat witte ding is een fitting daar hoort een klein lampje is en moet gemonteerd worde in dat gaatje onderop de foto.
Dat andere witte ding op de foto 2 en 3 is dus van je koplamp, deze hoort dus op een contrastekker die ergen moet loshangen,
 

Attachments

  • Naamloos.png
    Naamloos.png
    1.3 MB · Views: 2

Hbly

New Member
Dat witte ding met die bruine en groene draad aan, op foto 1, is in ieder geval van je stadslicht.
Dat witte ding is een fitting daar hoort een klein lampje is en moet gemonteerd worde in dat gaatje onderop de foto.
Dat andere witte ding op de foto 2 en 3 is dus van je koplamp, deze hoort dus op een contrastekker die ergen moet loshangen,
Hey, bedankt voor je reply.
dit had ik ondertussen al door.
deze zijn samen op 1 stekker
bruin kabel gaat nergens heen die wordt onderbroken.
groet
 

Sparky

Well-Known Member
@Hbly ,

je maakt er wel een puzzeltje van maar nu heb ik in de gaten wat je bedoelt.
Je dimlicht doet het gewoon maar het stadslichtje/standlichtje werkt niet.
Ik ben op het verkeerde been gezet door de titel van je draadje.
Nu ik foto 2 en 3 nog eens goed bekeken heb, viel de frank. ;)

Dus de eerste foto is van de fitting van het stadslichtje/standlichtje..
De tweede foto is van de koplampconnector waar 4 draden op zitten.
De derde foto is de koplampcontraconnector van de kabelboom waar maar 3 draden op zitten en dus de bruine voor het stadslichtje/standlichtje ontbreekt op deze contraconnector.
Zo te zien aan de arriverende kabelboom en de manier waarop het uiteinde afgetaped is, heeft dit lampje nooit aangesloten gezeten af fabriek en kan het dus ook nooit gewerkt hebben.

Wil je dit absoluut laten branden zou je de bruine draad samen kunnen knopen met de witte draad.
Als je dan dimlicht op zet, waar normaliter het meest mee gereden wordt, brandt ook het stads-/standlichtje.
Het nadeel is dan natuurlijk wel dat het lampje niet brandt als je de faar op zet.
 
Top