Defecte claxon

Wasbeer

New Member
Hallo, mijn claxon functioneert niet terwijl bij het doormeten van de stekkertjes er wel een voltage aanwezig is? Als ik de claxon rechtstreeks aan de accu aansluit doet deze het wel
 
Advertisement - register to remove this

Sparky

Well-Known Member
Hoe heb je die spanning gemeten?

  1. door de claxon aangesloten te laten en over de aansluitingen van de claxon.
  2. of gewoon tussen de draden terwijl de claxon afgekoppeld was.
 

Wasbeer

New Member
Hoe heb je die spanning gemeten?

  1. door de claxon aangesloten te laten en over de aansluitingen van de claxon.
  2. of gewoon tussen de draden terwijl de claxon afgekoppeld was.
Ik heb het meten van de spanning op beide manieren getest maar er komt geen geluid uit
 

Hap

Active Member
rechtstreeks aan de accu geeft altijd iets meer vermogen omdat de kabels dikker en of korter zijn en geen schakelaar waar ook een overgangs weerstand kan zijn.
Heb ik ook wel eens gehad, als je dan het stel moertje aan de achterkant iets losser zet en dan aan het schroefje gaat draaien tijdens toeteren komt er een punt dat die het wel gaat doen, dan borgen dmv van het moertje.
 

Sparky

Well-Known Member
Een multimeter heeft een zeer hoge impedantie als deze op het Volt-bereik staat.
Dus een heel lichte lek aan spanning geeft de multimeter dan aan als een spanning, echter als deze belast wordt kukelt deze spanning gelijk in elkaar en zo'n claxon moet toch een behoorlijke stroom hebben om te functioneren.

Sluit in de plaats van deze claxon eens een lampje aan van bijv. 12V 10Watt.
Als je de claxonknop drukt moet dit lampje branden, doet hij dit niet zit er toch ergens een overgangsweerstand.
Doet het lampje het wel kijk je claxon na, probeer eventueel aan het schroefje te draaien waarna @Hap refereert en controleer vooral goed de aansluitingen op goed contact en maak ze eventueel schoon indien er corrosie op zit.
 

Wasbeer

New Member
Ik had voor de zekerheid een nieuwe claxon gekocht maar na veel proberen ben ik terug gegaan naar mijn oude claxon, na het aansluiten hoorde ik een tik geluid als ik de knop induwde. Hieropvolgend heb ik de stelschroef erin gedraaid en deed mijn oude claxon het weer
 
Advertisement - register to remove this

Similar threads

Top