Cdi vervangen

Notorious072

New Member
Dag beste mensen,

Ik heb besloten om mijn cdi te vervangen op mijn peugeot kisbee 4t (bouwjaar2012) 50cc. Had dus een DC onbegrensde cdi besteld (is iets groter en breder dan die ik nu heb) maar als ik die wil aansluiten en de scooter op contact zet dan gaat telkens de zekering stuk. Ben erachter gekomen dat ik dus een AC cdi nodig had dus had ik deze ook besteld. Toen die binnen was zag ik dat deze dan weer iets kleiner en smaller was dan die ik nu heb. Toen ik deze cdi erop had gezet kreeg ik weer dezelfde probleem dat mijn zekering stuk gaat.

Weet iemand wat ik fout doe of heb ik gewoon de verkeerde cdi’s besteld? Heb een opgevoerde scooter sinds ik hem gekocht heb en gaat 60 topsnelheid. Ga er dus vanuit dat ik een onbegrensde cdi er al in heb.
 
Advertisement - register to remove this

Sparky

Well-Known Member
@Notorious072 ,

ik heb eens het elektrische schema bekeken van de Kisbee 4T die ik vond op dit forum, klik maar eens op onderstaande link.

https://scooterforum.net/resources/peugeot-kisbee-50cc-2-4t.497/

De cdi krijgt inderdaad de laadspanning voor de condensator in de CDI vanaf de stator (zwart/rode draad), dus het betreft een AC-CDI echter ik zie ook een zwarte draad die rechtstreeks vanaf de geschakelde zijde van het contactslot komt.
Ik heb dit nog nooit gezien bij andere Peugeot scooters of het is me nooit opgevallen.
Ik weet ook niet waarom men dit gedaan heeft, wellicht wilde men hiermee een stabielere voedingsspanning kunnen bieden voor de elektronica in de cdi.

Als je nu een normale AC-CDI monteerd zit op de plaats waar nu die zwarte draad zit een massa draad (groene draad).
MAW als je die AC-CDI monteert en je zet het contactslot aan maakt die zwarte draad een volle kortsluiting naar massa.
Dus probeer eens die zwarte draad van de cdi af te koppelen door de pen voorzichtig uit de connector te halen.
Een normale AC-CDI heeft immers geen gelijkspanning nodig!!!
 

Notorious072

New Member
Dus als ik het goed begrijp moet ik het nog een keer proberen maar dan zonder die zwarte draad?

Die cdi die ik nu gebruik is ook een AC cdi maar daar moet die zwarte draad wel in en dan werkt het wel gewoon alleen ik wil deze cdi graag vervangen.
 

Sparky

Well-Known Member
Dat klopt, de nieuwe ac-cdi aansluiten ZONDER zwarte draad.

De CDI die er nu in zit is waarschijnlijk een CDI die ook geschikt is voor een carterbegrenzer, de pin waar nu die zwarte draad (gescakelde +12V) aan zit, is dan geen massa maar de input-pin voor de cartersensor.
 

Notorious072

New Member
Dat klopt, de nieuwe ac-cdi aansluiten ZONDER zwarte draad.

De CDI die er nu in zit is waarschijnlijk een CDI die ook geschikt is voor een carterbegrenzer, de pin waar nu die zwarte draad (gescakelde +12V) aan zit, is dan geen massa maar de input-pin voor de cartersensor.
Bedankt voor je hulp het heeft gewerkt. Mijn elektrische startprobleem is ook opgelost
 

Sparky

Well-Known Member
Fijn dat het heeft geholpen en bedankt voor de terugkoppeling.
Loopt de scooter nu beter met de nieuwe CDI of was er een andere reden waarom je de bestaande cdi wilde vervangen door een nieuwe?
 

Notorious072

New Member
Fijn dat het heeft geholpen en bedankt voor de terugkoppeling.
Loopt de scooter nu beter met de nieuwe CDI of was er een andere reden waarom je de bestaande cdi wilde vervangen door een nieuwe?
Ja de scooter starte soms heel moeilijk zowel kick als met elektrische start. Moest elke aan de cdi zitten om hem gestart te krijgen. Af en toe haperde de scooter ook dat gebeurde meestal vaak bij richting aangeven maar ook af en toe zonder. Nu heb ik net een grote stuk gereden en had er geen één keer last van en heb het ook vaak uitgeprobeerd met richting aangeven. Hopelijk blijft dit zo ik heb gewoon een goedkope alixpres cdi besteld om het te testen maar tot nu toe ben ik helemaal blij
 

Sparky

Well-Known Member
Mooi dat alles weer goed werkt.
Maar houdt je accuspanning eens in de gaten.

Zoals ik al zei, die zwarte draad bracht gelijkspanning naar de cdi, de exacte reden hiervan weet ik niet, wellicht als stabielere voeding voor de elektronica in de cdi maar wellicht ook als extra startonderbreker.
Omdat je meldt dat hij soms niet goed startte en ook kuren vertoonde als je de knipperlichten gebruikte, liet me meteen denken aan een zwakke accu die min of meer een onstabiele spanning levert als je iets gebruikt wat met gelijkspanning werkt.

Als je de beschikking hebt over een multimeter zou je preventief eens de accuspanning kunnen meter bij stilgelegde en bij draaiende motor met een beetje gas, je moet de accuspanning zien stijgen, doet hij dit niet wordt je accu niet bijgeladen door de spanningsregelaar en dat zou mijn theorie verklaren.

Ook even checken of je accupolen schoon zijn, de accuklemmen goed contact maken en ze goed vast zijn aangedraaid.

Nogmaals fijn dat alles weer werkt en veel plezier met de Scoot.
 

Notorious072

New Member
Mooi dat alles weer goed werkt.
Maar houdt je accuspanning eens in de gaten.

Zoals ik al zei, die zwarte draad bracht gelijkspanning naar de cdi, de exacte reden hiervan weet ik niet, wellicht als stabielere voeding voor de elektronica in de cdi maar wellicht ook als extra startonderbreker.
Omdat je meldt dat hij soms niet goed startte en ook kuren vertoonde als je de knipperlichten gebruikte, liet me meteen denken aan een zwakke accu die min of meer een onstabiele spanning levert als je iets gebruikt wat met gelijkspanning werkt.

Als je de beschikking hebt over een multimeter zou je preventief eens de accuspanning kunnen meter bij stilgelegde en bij draaiende motor met een beetje gas, je moet de accuspanning zien stijgen, doet hij dit niet wordt je accu niet bijgeladen door de spanningsregelaar en dat zou mijn theorie verklaren.

Ook even checken of je accupolen schoon zijn, de accuklemmen goed contact maken en ze goed vast zijn aangedraaid.

Nogmaals fijn dat alles weer werkt en veel plezier met de Scoot.
Ik heb je test vandaag uitgevoerd en blijkt dat de accu wel gewoon opgeladen word als de scooter aanstaat. Zag inderdaad de spanning stijgen. Dus als het goed is werkt de spanningsregelaar en de accu nog goed. Vandaag nog een groot stuk gereden en alles is nog perfect. Nogmaals bedankt voor je hulp word zeer gewaardeerd!
Post automatically merged:

Enigste is nu dat alleen het lampje op de Dashboard dat aangeeft of de lampen aanstaan altijd uitblijft terwijl de lampen bij een peugeot kisbee altijd aanstaan als de scooter gestart is en je kan niet de verlichting uitzetten . Verder werkt alles op de Dashboard zoals kilometerteller, benzinemeter, de snelheid en lampjes van knipperlichten. Alleen dat lampje voor de verlichting blijft uit heb je enig idee hoe dat komt?

Dit was een tijdje geleden opeens gekomen nadat de koplamp moest vervangen omdat die stuk was.
 
Last edited:

Hap

Active Member
Kan zijn toen de koplamp stuk ging de spanning wat aan de hoge kant was en het lampje voor de verlichting kapot ging en/of ouderdom. Gelijk LED van maken.
 
Advertisement - register to remove this
Top