carburateur lekt benzine bij start.

cube2009

New Member
Hallo,

Happy Newyear nog, trouwens, kan nog net.
Ik heb een oude Amico(Minarrelli verticaal blok),waarvan de zuiger,cilinder,bougie,accu,startmotor,contactslot ,vario+snaar en achterkoppeling nieuw is.
Hij deed het prima,behalve dat ie alleen bij koude motor(nu helemaal met dit weer)steeds stikte bij gasgeven; ook onbelast.
Hij loopt(liep) zo'n 75km/u, maar helemaal volgas doet ie niet; het laatste stuk gas reageert ie niet verder, dan is ie "dood", stikt als het ware
Nu had ik de luchtschroef (Dell'Orto carburateur)veel teveel uitstaan en heb 'm eerst helemaal dichtgedraaid en toen anderhalve slag open gezet(standaard instelling,toch??),dat was verleden week. Dus misschien teveel (nu koude) lucht??
Hij startte daarna gewoon wel, gisteren dus niet meer. Veel benzinelekkage ook.
Misschien vlotter, of naald??

met vriendelijke groet,

cube2009
 
Last edited:
Advertisement - register to remove this

Cyber88

New Member
Sorry hoor maar ik krijg gewoon hoofdpijn bij het lezen.
Kun je niet een paar keer wat lege plekken ertussen gooien leest een stuk beter.
Heb je veel meer kans op andwoord van je vraag.
 

cube2009

New Member
zo,beter??

Sorry hoor maar ik krijg gewoon hoofdpijn bij het lezen.
Kun je niet een paar keer wat lege plekken ertussen gooien leest een stuk beter.
Heb je veel meer kans op andwoord van je vraag.


Hey,Cyber88,

Je had gelijk, is het zo beter??

gr,

cube bikes
 

Cyber88

New Member
Stukken beter:*.

Bougie al nagekeken?

Kan idd natuurlijk ook zijn dat je vlotternaald lek is en dat die teveel benzine krijgt
en zo verzuipt.
Maak in iedergeval je carb is goed schoon en check je bougie enzovoort.
 
Advertisement - register to remove this

Similar threads

Top