Brommer loopt niet goed

BramBeer

New Member
Hallo,

Ik heb een Rieju RR uit 2005 hij heeft alleen een probleempje hij loopt niet helemaal lekker. Ik heb een opknappertje gekocht en ik weet dat hij eerst prima liep niet super. maar het volgende, De brommer had een lekkend spruitstuk en een kapotte luchtfilter (Brommer liep toen wel) ik heb dus een goeie powerfilter en spruitstuk gekocht. nou allemaal mooi en aardig. ik installeren hij loopt perfect stationair. Maar wanneer gas gegeven word wil hij wanneer hij nog niet heeft gelopen goed ze toeren in. maar echter wanneer een paar meter verder merk je dat hij verzuipt nou zo klinkt het. het probleem zit hem alleen laag in de toeren want als je hem op hoge toeren krijgt loopt hij perfect. Ik dacht zelf dat dit misschien een kapotte bougie is. hij is namelijk heel erg zwart. of misschien een sproeier te groot en eventueel nog een membraam. maar ik heb zelf niet echt een idee. Heeft een van jullie een idee. Hoor het graag.

groetjes, Bram
 
Advertisement - register to remove this

Sparky

Well-Known Member
ik heb dus een goeie powerfilter en spruitstuk gekocht.
De Rieju RR50 heeft toch geen powerfilter!

Ik denk eerder dat je brommer daardoor te arm loopt ipv verzuipt.
Of je membraan nog in orde is, zul je zelf moeten bekijken/beoordelen.

Heb je ook al eens gecontroleerd op valse lucht na het vervangen van je spruitstuk?
 

BramBeer

New Member
De Rieju RR50 heeft toch geen powerfilter!

Ik denk eerder dat je brommer daardoor te arm loopt ipv verzuipt.
Of je membraan nog in orde is, zul je zelf moeten bekijken/beoordelen.

Heb je ook al eens gecontroleerd op valse lucht na het vervangen van je spruitstuk?
Er zit standaard een airbox op alleen zit die er niet meer op. wat er hiervoor op zat was zoon goedkoop metalen luchtfilter. en hij loopt niet te arm want als ik de luchtschroef uitdraai krijg ik stationair dat hij al stotttert en uitvalt hij loopt prima als hij 1 draai is uitgedraaid wat me ertoe laat lijden dat hij niet te arm loopt. membraam moet ik nog naar kijken. en hij trekt geen valse lucht want heb remreiniger op het spruitstuk gespoten wanneer de carburateur leeg was.
 

BramBeer

New Member
teveel lucht
Hij loopt inderdaad te arm hij heeft nu sproeier 102 heb zoon kitje besteld tot 120 moet wel lukken daarmee denk ik
Post automatically merged:

De Rieju RR50 heeft toch geen powerfilter!

Ik denk eerder dat je brommer daardoor te arm loopt ipv verzuipt.
Of je membraan nog in orde is, zul je zelf moeten bekijken/beoordelen.

Heb je ook al eens gecontroleerd op valse lucht na het vervangen van je spruitstuk?
denk dat je toch gelijk hebt te arm sproeier te klein voor grotere filter denk ik
 
Top