Beta ark verzuipt stationair

Hallo iedereen,

Afgelopen weekend een opknappertje op de kop kunnen tikken voor een prijs waar je u tegen zegt. Was echt een lelijk ding maar het blokje liep goed.
Hij kreeg te weinig benzine/teveel lucht en dan merk je doordat hij ging smooren bij volgas. Nu zag ik dat er bij de luchtfilter een buisje hoort maar die zat er niet in. Deze dus geplaatst want die had ik gelukkig nog liggen van een andere minarelli filter. Scooter loopt heerlijk maar heeft een dip, Vario bekeken en de koelvin was versleten daar zat een rand op, deze dus vervangen en de dip was weg. Het kickstartrondsel was versleten van binnen waardoor hij tegen de Vario tikte als de scooter schuin naar de rechterkant leunde. Dit verholpen met een nieuw rondsel. Verder heb ik er ook een nieuwe bougie ingezet wat er zat een b7hs in die eigenlijk niet erin hoort. Nu start en rijd de scooter perfect zoals het hoort maar alleen heb ik het probleem dat hij verzuipt als hij stationair loopt. Bijvoorbeeld ik stop voor het stoplicht en opeens valt hij uit en krijg ik hem amper nog gestart. Als ik met het gas speel voor het stoplicht gebeurd dit niet. Waar kan dit aan liggen? Krijgt hij te weinig lucht/te veel benzine? Ik dacht zelf aan de stationair sproeier, dat die gewoon te groot is maar wil even hier naar jullie mening vragen voordat ik er mee aan de slag ga.
 
Advertisement - register to remove this

arkAC

Active Member
Denk vuile carburateur/arm mengsel...
Kwestie van grondig reinigen:
1. Sproeiers + afstelschroeven verwijderen.
2. Kanaaltjes doorblazen/spuiten (met wd40)
3. Carb halfuurtje laten liggen in bakje wasbenzine

Hierna originele hoofdsproeier terugplaatsen en luchtafstelling: schroef 1.5 slag open. Stationair afstellen en je probleem is waarschijnlijk verholpen.
Stationairsproeier hoeft niet gewijzigd: is zelden het probleem op std scooter. Ouderdom/vuil denk ik de oorzaak hier.
 
Arm mengsel zou toch juist smoren? Hij stottert dus ik denk dan eerder aan een te rijk mengsel. In de carb zit alles zoals het moet en heb het schoongemaakt maar geen resultaat. Kan het dan toch een te grote sproeier zijn?
 

arkAC

Active Member
Dat hij stottert heb je er niet bijverteld...

Als het een standaard/ori scooter is waarom zou sproeier dan te groot zijn? Die moet gewoon goed zijn.
 
Excuses, had het stotteren erbij moeten vermelden. Ik heb hem gekocht met het verhaal dat ze er een 17,5 dellorto op hebben gezet en dat ze hem niet afgesteld kregen.wel heb ik de originele 12,5 carb erbij gekregen waar hij volgens hun wel mee liep.
Ik wou net even naar het tankstation gaan om iets te kopen en toen startte hij helemaal niet meer. Terwijl ik een uur daarvoor nog gereden had. Vanalles geprobeerd maar niks hielp. Toen heb ik de andere carb gemonteerd en hij loopt weer en stottert ook niet meer. Ik ben even gaan testrijden en toen kwam ik erachter dat hij erg hoog stationair liep als hij warm is dus wilde ik hem wat rustiger laten lopen via de stationair schroef maar als ik hem naar buiten draai valt hij bijna uit en als ik hem weer naar binnen draai loopt hij weer te hoog stationair. Het lukt niet echt om ertussen in te komen. Als ik de lucht schroef helemaal naar binnen draai valt hij uit en start hij niet. (Geen valse lucht dan denk ik? ) Waar zou dit aan kunnen liggen?
 
Net een stukje gaan rijden en hem toch afgesteld gekregen maar nu valt me opeens op dat er iets zwarts op de grond druppelt. Nu dacht ik eerst dat het olie was er lag al een flinke vlek maar ik veeg het zo van de grond af met water en een doekje, dat kan dan toch geen olie zijn? Stenen tegels. Waarvan ik een foto zal bijvoegen. Heb ook een foto gemaakt van waar de zooi lijkt af te druppelen. Heb ik een miskoop met een grandieus lekkage of is dit gewoon rotzooi dat door het lekken van benzine van de vorige carb nu met hitte los komt?
 

Attachments

Ja maar als dit olie zou zijn dan zou ik het toch niet zo kunnen wegvegen als het al even op de tegels ligt? De carb die hiervoor opzat heeft wel flink gelekt kan het niet daarmee te maken hebben?
 

arkAC

Active Member
Zover ik zie komt het lek bij de oliepomp vandaan. En volgens mij heeft dit niets met de carburateur te maken.
 
Het is inderdaad toch een lek, kon het niet geloven omdat het er eerst niet was. Helaas ben ik zo stom geweest om toch te gaan rijden. Een rondje van ongeveer 20 minuten. Net een straat voordat ik thuis was rijd ik de berg af met +- 50 kmpu en opeens viel hij helemaal weg. Niet alsof je de sleutel uit het contact slot haalde maar echt gewoon niks. Nu heb ik mezelf de berg af laten rollen en toen ik iets langzamer rolde voelde ik dat hij in 1 x veel soepeler ging draaien. Alsof hij vast zat eerst een beetje ofzo. Nu heb ik om de hoek van de berg nog geen minuut na het uitvallen geprobeerd om hem te starten en dat lukte gewoon. Wel moest ik een klein beetje gas geven wat eerst niet hoefde. Heb ik nu een vastloper/warmloper gehad? Ik kan veel zelf doen maar de oliepomp lijkt me nogal een lastige klus dus heb ik maar een afspraak gemaakt met een monteur morgen vroeg waar ik in het verleden altijd ben geweest. Nu vraag ik mij dus af, heb ik een warm/vast loper gehad en heb ik geluk gehad omdat hij wel nog meteen startte? Als dit toch is gebeurd is mijn cillinder dan afgeschreven en moet ik hem vervangen of zou ik hem kunnen houden? Ik merk niet echt vermogen verlies want ik ben uiteraard wel nog het pad omhoog de garage in gereden.
 

arkAC

Active Member
Hm.. De oliepomp vervangen bij een Ark is eigenlijk nog simpeler dan een cilinder vervangen en er alleen een slang gescheurd is.
Beste is een complete check want uit jouw verhaal is die Ark niet heel veel meer :rolleyes:

Een hele revisie bij een scooterzaak: NIET DOEN
Als je die Ark voor minder dan €100-200 op de kop hebt getikt gooit een scooterzaak er gauw €500 bovenop. Als ze er al aan willen beginnen...
 
Last edited:
Ik ga dan niet bij een scooter zaak maar het is meer een kennis van me. Ik vraag me alleen af of ik bijv een warmloper heb gehad en zo ja of het t dan nog waard is om er iets aan te laten doen. Ik ben er nu in totaal 150 euro en een hoop tijd aan kwijt met aanschaf en reparaties. De pomp vervangen leek me het probleem ook niet. Maar het ontluchten wel.
 

arkAC

Active Member
Tja dat zul je toch echt zelf moeten checken...
Cilinder eraf - -> checken
Ik denk zelf nogal altijd dat je met lekkages rijd tot gevolg arm mengsel en uitvallen van je scooter. Zuigerveren inmiddels verkoold/kapot door slechte smering en krijg je slechte compressie.

Tenzij het allemaal lekkages zijn, onvoldoende smering! (kan) het zelfs nog meevallen.
 
Last edited:
Bedankt voor de hulp. Ik laat hem morgen gewoon nakijken want ik heb er zelf even genoeg van. ik zal later een update plaatsen.
 
Wat heb ik weer een geluk, ik dacht echt dat ik mijn eerste warm of vast loper heb gehad. Zelfs de zuigerveren waren nog goed. Kennis van me heeft hem open gemaakt en kon geen sporen vinden van een warm of een vast loper. zit een nieuwe oliepomp in en hij trok daar dus waarschijnlijk ook valse lucht of iets dergelijks. Heb hem meteen door die kameraad van mij laten afstellen(benzine/lucht) en hij loopt heerlijk nu. Wel merk ik iets minder trekkracht sinds de 17,5 carb naar 12 is gegaan maar dat is vrij normaal denk ik? Bedankt voor de hulp, hier mag een slotje op.
 
Ik vraag het maar even hier i.p.v een nieuw topic te openen. Ik merk dat als hij koud is, bijv als ik net wegrijd richting het werk, dat hij echt trekt als een paard. Ik rijd de eerste paar straten rustig en dan geef ik wat meer gas. Als ik nu wat langer rijd, en de scooter is echt goed warm. Dan merk ik een stuk minder trekkracht vanuit stilstand maar ook nadat de Vario het van de koppeling overneemt. Het lijkt alsof de scooter veel meer toeren maakt met een koude motor. Waar zou dit aan kunnen liggen? Rollen te zwaar op een warme motor?( Verkeerd afgesteld) of kan het iets anders zijn?

Toevoeging: ik heb een handchoke die altijd uitstaat. Heb hem nog niet nodig gehad om te starten. 1 x kicken en hij loopt, zowel warm als koud. 1 x geprobeerd om met choke te starten op een warme motor en dan verzuipt hij.(dat hoort zo denk ik?)
 

arkAC

Active Member
Het lijkt alsof de scooter veel meer toeren maakt met een koude motor.
Een koude motor geeft nu eenmaal meer vermogen af dan 'warm' dus vrij normaal dat ie er als een paard vandoor gaat :)
Is daarbij de overbrenging te zwaar of slecht afgesteld zal die idd terugvallen in vermogen.
Dus zou die Ark afstellen op 'warme motor'
Std koppeling
Std trekveren
Rollen zijn 5.5gr std Beta Ark

Ps
Drukveer niet versleten/te zwak?
 
Advertisement - register to remove this
Top