Beta ark knipperlicht

Mathijs830

New Member
Hallo mensen, ik ben een beta ark aan het opknappen. Het contact slot heb ik al gefixt,het kabeltje in de buurt van de cilinder was kapot.

Nu heb ik het volgende probleem, namelijk de knipperlichten doen het niet :)

Als ik richting aan geef gebeurt er helemaal niks. Geen geluid of iets. Echt niks

Dus als iemand iets weet...
Ik heb de zekering al vervangen trouwens :)

Groeten mathijs!
 
Advertisement - register to remove this

Wander

Member
Is het relais wel verbonden want als dat zo is zou hij een klik geluid moeten maken of het zit in de schakelaar die kapot is
 

Mathijs830

New Member
Is het relais wel verbonden want als dat zo is zou hij een klik geluid moeten maken of het zit in de schakelaar die kapot is
Wat ik zo zag was hij wel aangesloten.. Maar de claxon en elec. Start doen het ook niet. Zelfs met een nieuwe accu niet.
 

Enterprise

Active Member
Ik heb nog super veel beta ark onderdelen liggen mocht je er interesse in hebben stuur gerust een berichtje met wat je nodig hebt.
 

Cipher

Active Member
Dus niet alleen het knipperlicht doet het niet, maar eigenlijk niets van het elektrische systeem?
Dan vermoed ik toch dat je het contactslot nog niet helemaal hebt gefixt.
 

Mathijs830

New Member
Oke help! Dit zijn de draden die uit mn contactslot komen. Maar welke draden van de brommer moeten nu waar.. Mn multimeter is overleden dus als jullie het misschien weten zou dat super zijn. (ze waren al afgeknipt btw..)

Groeten mathijs! En alvast bedankt
 

Attachments

Advertisement - register to remove this
Top