Beta ark blijft stotteren en rijd max 20kmph

Tom2408

New Member
Hallo ik heb een beta ark AC
setup:
70cc stage 6 streetrace
Doppler krukas
17.5 dellorto
Yasuni R
Polini vario
Polini koppeling
5.8 gram rollen
Malossi groen trekveren


Voor de stage 6 cilinder had ik een dr70cc daar reed hij goed mee maar sinds 3 dagen de stage 6 eronder en nu rijs hij amper hij blijft maar stotteren/pruttelen en rijd niet harden als 20/25 iemand die mij kan helpen
 
Advertisement - register to remove this

arkAC

Carburateur misschien vuil?
Welke sproeier heb je in de 17.5 ?
Doet mij sterk denken aan een te grote sproeier, waarschijnlijk heeft de Stage6 een andere carb afstelling nodig ondanks de Streetrace ook laagtoerig is net als de Dr70. Rond sproeier 80 zou volstaan. Zijn trouwens ook de groene trekveren niet te sterk, dacht meer in de richting Malossi gele...
 
Last edited:

Tom2408

New Member
Carburateur misschien vuil?
Welke sproeier heb je in de 17.5 ?
Doet mij sterk denken aan een te grote sproeier, waarschijnlijk heeft de Stage6 een andere carb afstelling nodig ondanks de Streetrace ook laagtoerig is net als de Dr70. Rond sproeier 80 zou volstaan. Zijn trouwens ook de groene trekveren niet te sterk, dacht meer in de richting Malossi gele...
Ik had er sproeier 90 in gedaan omdat ik d8 dat de stage 6 een grotere nodig zou hebben toen ben ik terug gegaan naar de 86 die ik gebruikte voor de dr merkte ik eigenlijk weinig verschil maar ik ga zeker even proberen om sproeier 80/82 erin te doen ik heb die malossi groen eruit gehaald want die waren te slap heb nu weer de polini groen erin die bij de koppeling zaten en de malossi trekveren zijn volgensmij ook niet bedoel voor die polini speedclutch maar dat weet ik niet zeker
 

arkAC

86 is zowiezo nog te groot tenzij je luchtfilter onbegrenst is. Rond 80 moet je goed zitten was bij mij ook Dellorto 17.5 / Dr70
Je kunt trouwens beter hetzelfde merk aanhouden voor Koppeling+veren. Dus Polini koppeling met groene Polini veren. Vaak werkt het slecht met verschillende merken.
 

Tom2408

New Member
86 is zowiezo nog te groot tenzij je luchtfilter onbegrenst is. Rond 80 moet je goed zitten was bij mij ook Dellorto 17.5 / Dr70
Je kunt trouwens beter hetzelfde merk aanhouden voor Koppeling+veren. Dus Polini koppeling met groene Polini veren. Vaak werkt het slecht met verschillende merken.
En wat is dan precies een onbegrensde luchtfilter want er zit een malossi filter in de originele filterbox en die zal ik wel een setje van polini kopen
 

arkAC

Alleen een Malossi filterelement zelf in de filterbox maakt niet uit. Maar waarschijnlijk is jouw luchtfilter nog begrenst. Ik zou er verders niet aankomen dus niet gaan ontgrenzen. Anders blijf je met sproeiers kloten en ontgrenst levert toch al niet zo veel op. Je zou nog kunnen checken of de snorkel, het buisje gewoon nog op het filterhuis zit dat betekent begrenst.
 

Tom2408

New Member
Dat buisje die er op hoorde te zitten zit er vanaf het begin al niet meer dus dan neem ik aan dat ik een onbegrensde heb ik ga zsm een kleinere sproeier erin doen en kijke of ik verschil merk dan laat ik et effe weten
 

arkAC

Hm.. Toch ontgrenst maar zo'n origineel luchtfilter ontgrenzen is toch al vrij zinloos wat voor sproeier je daar ook voor neemt. Is gewoon niet effectief als een Powerfilter. Ik denk dat je met een kleinere sproeier verder komt. In stapjes proberen 84-82-80
 

Tom2408

New Member
Hm.. Toch ontgrenst maar zo'n origineel luchtfilter ontgrenzen is toch al vrij zinloos wat voor sproeier je daar ook voor neemt. Is gewoon niet effectief als een Powerfilter. Ik denk dat je met een kleinere sproeier verder komt. In stapjes proberen 84-82-80
Ik ga die sproeiers uitproberen en dan laat ik het weten
 

arkAC

Wat ik vergeten was, nu dat je luchtfilter "open staat" zonder buisje lijkt het mij wel raadzaam de luchschroef meer dicht te draaien of zodanig dat het mengsel niet te rijk edit: te arm staat (krijgt meer lucht/minder benzine) waardoor je alsnog problemen krijgt;)
 
Last edited:

Tom2408

New Member
Wat ik vergeten was, nu dat je luchtfilter "open staat" zonder buisje lijkt het mij wel raadzaam de luchschroef meer dicht te draaien of zodanig dat het mengsel niet te rijk staat (krijgt meer lucht) waardoor je alsnog problemen krijgt;)
Oh oke en wat raad jij aan want hij staat nu op 1,5 slag open
 

arkAC

Gewoon zo laten en anders nog 1/4 of 1/2 slag indraaien. Maar ga eerst kijken hoe die reageert met kleinere sproeier. Dan kun je lucht evt nog afstellen.
 

Tom2408

New Member
Hallo sorry voor de late reactie er waren wat dingen tussen gekomen ik heb de kleinere sproeiers 84,82,80 geprobeert maar ik merk nog steeds dat hij blijft stotteren en niet in zijn toeren wil gaan
 
Advertisement - register to remove this
Top