Beta ark BJ 2007 electrische start

#1
Goeie dag zoals de titel het al zegt bet ark BJ 2007 electrische start werk niet en heb problemen met de accu dat niet opgeladen word waar kan dit aan liggen.
Heb er al en nieuwe accu in gehad maar die laat dus niet bij.
Wie o wie kan mij hierbij helpen
 
Advertisement - register to remove this

arkAC

Active Member
#2
Verlichting, claxon doen ook niets?

Accu laadt niet:
Spanningsregelaar kan defect zijn. Deze zorgt dat opgewekte spanning v/a de ontsteking naar de accu verlichting, claxon etc gaat.
Electrisch starten:
-startrelais defect?
-startmotor doorgebrand?

Spanningsregelaar:
Spanningsregelaar_Beta_Ark.jpg

Startrelais:
9k=.jpg
 
Last edited:
#3
Verlichting werkt claxon werkt als ie gestart is met de kickstarter start motor hoor je draaien als ik hem probeer maar dan heel zwakjes
 

arkAC

Active Member
#4
Daarom denk ik dat de startmotor aan zn eind is. Dat kan na verloop van tijd goed namelijk. Startrelais zou dus nog moeten werken omdat ie "klikt" hoewel deze toch afgezwakt kan zijn. Maar als de accu dan ook al weinig tot niets aan spanning heeft denk ik als mogelijke oorzaak de spanningsregelaar...

Bj 2007, Oude scooter dus?

Ps er zijn members hier die je misschien kunnen helpen om storingen te lokaliseren/door te meten.
 
Last edited:

Sparky

Active Member
#5
Eerst de accu maar eens goed opladen met een geschikte acculader.
De accu opnieuw in de scooter bouwen.

Let erop dat de accuklemmen niet geoxideerd zijn en goed contact maken en goed zijn aangedraaid!!!

Met een multimeter de spanning meten over de accupolen.
Daarna de scooter starten met de kickstarter.
Met een multimeter de spanning meten over de accupolen terwijl je gas geeft.
De spanning moet nu oplopen tot een spanning tussen de 13 a 15 Volt.
 
Advertisement - register to remove this
Top