Aprilia SR50 D-Tech Injector gereinigd probleem nog niet verholpen Tips?

digitalles

New Member
Vandaag de Injector gereinigd, geen "sludge" op het inlaatstuk dat zag er allemaal netjes uit alles weer in elkaar gezet maar nog houdt hij bij vol gas in en stottert hij.
Als je het gas een beetje los laat loopt hij weer lekker.
Accu is helemaal vol electrode afstand 0,9mm nieuwe bougie ecu uitgelezen en knippert 3x volgens de handleiding is er geen motorisch probleem, wat kunnen we nog checken.

Alvast bedankt voor de tips
 
Advertisement - register to remove this

Sparky

Well-Known Member
digitalles,

de eerste tip die ik je kan geven is geen twee draadjes aanmaken voor dezelfde probleem/vraag.
Hiermee houd je alles schoon en duidelijk en krijg je geen verwarring gezien de leden op twee draadjes gaan reageren!

Verder, staat deze 0,9 mm elektrodeafstand in het servicemanual?
 

digitalles

New Member
digitalles,

de eerste tip die ik je kan geven is geen twee draadjes aanmaken voor dezelfde probleem/vraag.
Hiermee houd je alles schoon en duidelijk en krijg je geen verwarring gezien de leden op twee draadjes gaan reageren!

Verder, staat deze 0,9 mm elektrodeafstand in het servicemanual?
ja voor de D-Tech 0,9
 

Floris van bommelstijn

Boris the blade
Als het indicatielampje 3 maal knippert zit het probleem in het gasklephuis, en dan met name de sensor.

O.a. gaskleppositie kan verkeerd staan
Corrosie in de stekker(s) of bedrading is ook een mogelijkheid

En heb je de injector na het reinigen gecontroleerd of deze wel goed vernevelt?
 

digitalles

New Member
Hoi Floris nee dat hebben we niet gecontroleerd, ook geen idee hoe ik dat kan doen maar daar googelen we nog wel even op.
Zojuist de tekening bekeken van de gasklep, daar valt idd weinig aan schoon te maken mis die eens vervangen en kijken of dat helpt.
uiteraard bedankt voor je tip.
 

Floris van bommelstijn

Boris the blade
Voor wat betreft het cleanen & controleren, zie: https://www.bing.com/videos/search?...ube&qpvt=injector+cleaning+you+tube&FORM=VDRE

Ik zou nog even wachten met het onderdeel te vervangen, want die zijn best prijzig!
(moet je zelf weten natuurlijk, maar eerst meten kan een berg euro's schelen)

En welk type Ditech is het, Morini of toch Piaggio?

Heb e.v.t. wel het e.e.a. aan documentatie voor je.
De gasklep sensor zit intern, dus daar kun je niet heel veel mee, behalve meten zodat je weet dat hij binnen de waardes valt.
Maar vaak is het ook gewoon dat er ergens een slecht contact tussen zit, kan in de stekker van de sensor zitten, maar ook de aansluitingen op de ECU kan vervuiling voor een slechte geleiding zorgen.
 
Last edited:

digitalles

New Member
Vanavond nog de stekker van de ECU af gehaald en een paar keer er op en eraf gedaan nieuwe bougie geplaatst.
morgen middag nog maar eens testen de TSC schoon gemaakt al is het maar voor het oog ;-) verder rijdt hij goed, alleen bij vol gas +- 60/65 stottert hij en af en toe een kleine puf laat je het gas een beetje los loopt hij netjes met heel af een toe een kleine stotter.
weet jij welke waarde's de tsc moet hebben, meetapparatuur heb ik wel doe veel elektronica Mario
 

rank1

Member
elke keer je tps of ecu los haalt moet je tps weer inleren.anders blijft dat kut ding stotteren of reageert niet eens op gas.ik wil je niet teleurstellen maar ik zou dat ding ombouwen naar carb.het is niet moeilijk wel een beetje verstand nodig.code 3,4,5 is altijd iets met tps te maken.ik had toen ook maar heb een 2de hands gekocht en toen werkte goed.
 
Advertisement - register to remove this
Similar threads
Thread starter Title Forum Replies Date
Aprillia_sr_50 Aprillia sr50 ( carb ) trekt voor geen meter Afstelling voor beginners 6

Similar threads

Top