Aprilia sr 50 street 2009 problemen

#1
Beste scooterfanaten,

Ik heb onlangs een sr50 street 2takt lc opgehaald. Hij reed goed en had alleen een nieuwe accu en uitlaat nodig.

Ik heb hem nu een paar weken in bezit en heb ondertussen al nieuwe bougie, luchtfiler, uitlaat en accu gemonteerd. Het probleem is nu dat die om een of andere reden mankementen heefg opgelopen

Hij start makkelijk met 1 kick, maar slaat na een seconde of 20 weer af, daarna is hij niet meer te starten. Ik moet dan een uur a 2 uur wachten voordat die weer start, en dan slaat die weer af na een tijdje.

Hij vonkt goed en de compressie is ook zeer goed.

Ik heb dit weekend wel de carburateur uit elkaar gehaald omdat hij het niet goed deed en mogelijk daar aan zou kunnen liggen, bleek uiteindelijk waarschijnlijk gewoon te weinig olie in te zitten #beginnersfouten.

Tijdens het demonteren van de carburateur heb ik het koperen plaatje verwijderd die lucht tegenhoud, misschien dat hij hierdoor zo raar doet? Als ik 3 kwart tot vol gas geeft hapert die nu ook, wat die voorheen ook niet deed.

Ook heb ik per ongeluk aan de luchtschroef zitten draaien, nu zit alles weer in elkaar en kom ik moeilijk bij de luchtshroef. Misschien dat de afstelling niet goed is?

Hopelijk kan iemand mij vertellen waarom hij afslaat en vooral waarom hij niet meer wilt starten nadat die afslaat. Ik heb hem ook een keer gestart en na 5 seconden uitgezet en toen startte die wel gewoon weer. Maar wanneer hij afslaat wil hij een tijdje niet meer starten.

Ik hoop dat jullie kennis mij kan helpen

Met vriendelijke groet,
Tim
 
Advertisement - register to remove this

#2
Luchtschroef zetten op anderhalve slag, dus helemaal indraaien en dan 360 + 180graden uit draaien.
Altijd een grotere sproeier monteren als je de koperen plaat eruit haalt, dan zuigt hij meer lucht aan maar heeft dus ook meer benzine nodig.

Hij loopt eerst wel omdat de choke dan aanstaat, na een tijdje gaat de choke uit en komt er dus minder benzine in de carburateur, omdat je een te kleine sproeier hebt, valt hij dus uit...
 
#3
Ja luchtschroef heb ik inmiddels goed gezet en hij loopt stationair nu goed, ik heb vgm wel een beetje met de choke zitten kloten dus geen idee wat ik precies heb gedaan.

Maar ik zal het koperen plaatje dan wel weer monteren.

Bedankt!!!
 
#4
Met de choke kan je niks doen, die doet het of die doet het niet.
Koperen plaat eruit -> grotere sproeier
Met de koperen plaat er terug in zal hij waarschijnlijk weer normaal lopen.
 
#5
Ik heb zojuist ook het koperen plaatje teruggezet. Nu startte die maar sloeg die direct weer af, was ook een beetje een belammerde kick. Maar als die uit zichzelf afslaat zoals nu, wil die gwn niet meer starten voor een tijdje. Als ik hem slecht start en ik zet hem zelf uit kan ik hem daarna gewoon weer aankrijgen. Dit gebeurt alleen als die koud is. Lijkt wel op een soort van beveiliging van "oh je scooter slaat af dus we zorgen dat je hem een uur niet kan starten"
 
#6
Met de choke kan je niks doen, die doet het of die doet het niet.
Koperen plaat eruit -> grotere sproeier
Met de koperen plaat er terug in zal hij waarschijnlijk weer normaal lopen.
Ik heb net een testrit gemaakt, hij liep goed en hield niet in, toch sloeg die na een goede 20 minuten weer af, hij wilde toen net niet starten en na 5 minuten startte die weer.
 
#7
Slaat hij af als hij stationair draait? Of als je rijdt?
Als hij bij stationair afslaat moet je de stationairschroef wat verder in draaien
 
#8
Als ik rijd, ben nu terutg van een tweede testrit en precies hetzelfde. Hij rijd eerst een tijdje zonder enige problemen en dan uit het niet hapert die. Wel gas, geen gas, wel gas, geen gas.... enzovoort, hierdoor neemt mijn snelheid ook af waardoor die stil komt te staan.
 
#10
Hallo allemaal,

Ik heb een sr50 street 2 takt lc uit 2009 en hij heeft enkele mankementen.

Hij start en rijd goed, houd niet in ofzo.

Na een minuut of 20 begint die extreem te haperen waardoor mijn snelheid zodanig vermindert dat hij uitvalt. Zodra die af is geslagen start hij super moeilijk.

Ik heb de carb en luchtfilter er laatst een keer afgehaalf om ervan te leren. Mogelijk vuil in de sproeier?

Ook zag ik dat er wat zand in de brandstofslang kwam wat ik niet weg kon halen. Misschien dat dat een probleem is geworden?

Ik hoop dat jullie mij kunnen helpen.

Met vriendelijke groet,
Tim
 
#11
Misschien is je sproeier wel verstopt geraakt toen je hem er uit haalde of in hebt gezet.

Wat je beschrijft doet mij denken aan een te kleine of verstopte sproeier
 

Bas

Administrator
Staff member
#12
Zand in de brandstofslang? Hoe dan? Dat is gewoon niet een goed teken. Er hoort absoluut geen zand in het systeem te zitten, dus een verstopte carburateur kan zeker mogelijk zijn maar ik zou beginnen met uitzoeken hoe er in hemelsnaam zand in je brandstofslang komt.
 

eurokit

Well-Known Member
Staff member
#13
mod-edit: @ Timbreen.. Wil je hierbij even opmerken dat je nog een topic hebt lopen met problemen. Het is niet de bedoeling dat je 1 probleem in het ene topic hebt lopen, en 3 anders in een andere topic.. Gelieve dan om zoveel mogelijk vragen dan in topic te houden..

Andere topic was hier te vinden:
https://scooterforum.net/threads/aprilia-sr-50-street-2009-problemen.207586/#post-3503963


Ga eens kijken of de boel samen te voegen is. Beide topics zijn samen gevoegd.
 
#14
Zand in de brandstofslang? Hoe dan? Dat is gewoon niet een goed teken. Er hoort absoluut geen zand in het systeem te zitten, dus een verstopte carburateur kan zeker mogelijk zijn maar ik zou beginnen met uitzoeken hoe er in hemelsnaam zand in je brandstofslang komt.
Ik had de carb uit elkkaar gehaald en toen hing de brandstofslang los, deze raakte toen het blok dat onder het zand zit

Misschien is je sproeier wel verstopt geraakt toen je hem er uit haalde of in hebt gezet.

Wat je beschrijft doet mij denken aan een te kleine of verstopte sproeier
Te kleine sproeier lijkt me sterk aangezien hij standaard is en ik er eerst uren mee kon rijden
 
#16
Hoe is je kleur van de bougie? Je hebt een nieuwe uitlaat gemonteerd en als het een ander type is of ontgrensd heb je zeker wel een andere sproeier nodig.
Er zat een sito uitlaat onder, ik heb nu weer een sito uitlaat eronder gezet. Bijna hetzelfde alleen is deze een paar centimeter korter. Ik heb hem nog begrensd. Zometeen zal ik een foto van de bougie sturen.

Ik ben nog niet thuis dus kan nog geen foto sturen. Momenteel zit er een ngk bpr9es bougie in

Hij ziet er nog goed uit, iets aan de rijke kant

Ik heb het gecheckt en het zand wat er in misschien in zat is nu in ieder geval weg want de brandstofslang was mooi schoon
 

Attachments

Last edited by a moderator:
Advertisement - register to remove this
Top