AGM SP50 koplamp werkt niet (groot licht wel soms)

RKedenz

New Member
Hallo allemaal,

Net nieuw op het forum en ik zit dus natuurlijk met een probleem.
Ik bezit een AGM SP50 uit 2018.
Nu is tijdens het rijden mijn voorlicht uitgevallen, deze kwam af en toe wel terug tijdens het rijden. Mijn groot licht doet het af en toe wel (willekeurig en niet direct als ik de schakelaar omzet).
Ter info: Voorlicht doet het standaard niet zonder dat de motor draait. Achterlicht, remlicht, knipperlicht, dimlichten doen het wel zoals het hoort.
Vandaag heb ik de koplamp (2x) vervangen en helaas werkt het licht nog niet. Groot licht werk bij een nieuw lampje ook nog.
Ik vrees dus dat er iets mis is in de bekabeling o.i.d.
Helaas ben ik niet zo technisch verder dus ik hoop hier wat tips te krijgen voor een absolute electro-newbie. Alvast bedankt voor meedenken.

Groeten,
Rens
 

gcs100

Well-Known Member
@RKedenz
Controleer het volgende:

- Oxidatie/vuil bij de fitting van de lamp.

- Losse of slechte contacten/aansluitingen van de stekkertjes.

Mogelijk zit hier aanslag op.
Deze kan je verwijderen met contactspray en/of schoonkrabben.
De stekkertjes willen wel eens iets te ruim zitten.
Deze kan je voorzichtig met een tangetje iets inknijpen zodat ze wat strakker aansluiten.

Ik zeg: Succes...
 

RKedenz

New Member
Bedankt voor de reacties.
Ik heb vanmiddag een busje contact spray gehaald en de contacten voorzien van een laagje. Ik zie geen corrosie of aanslag, stekkers lijken ook degelijk vast te zitten.
Morgen even proberen tijdens een rondje rijden.
Ik laat het weten!
 

gcs100

Well-Known Member
@RKedenz
Kijk voor de zekerheid de fitting van de koplamp even na.
De beugeltjes sluiten misschien niet helemaal goed aan op de lamp.
Buig deze voorzichtig iets naar beneden.
Op de foto, van een soortgelijke fitting, heb ik aangegeven welke ik bedoel.
Fitting 1.jpg
 

Sparky

Well-Known Member
Dan toch een nieuwe schakelaar proberen.
Of even het hele circuit met een testlampje nalopen.
  • Ene aansluiting van het testlampje op de minpool van de accu met de andere aansluiting meten op de onderstaande plaatsen.
  • Scooter starten verlichting inschakelen en de lichtkeuzeschakelaar op dimlicht.
  • Meet op de gele draad van de stator connector, hier moet je testlampje branden.
  • Meet op de gele draad bij de aan- uitschakelaar van de verlichting, hier moet je testlampje branden.
  • Meet op de donker groene draad bij de aan- uitschakelaar van de verlichting, hier moet je testlampje branden.
  • Meet op de donker groene draad bij de dimlicht- grootlichtschakelaar van de verlichting, hier moet je testlampje branden.
  • Meet op de paarse draad bij de dimlicht- grootlichtschakelaar van de verlichting, hier moet je testlampje branden.
  • Meet op de paarse draad bij de koplampfitting, hier moet je testlampje branden.
  • Meet op de groene draad bij de koplampfitting, hier mag het lampje NIET branden.
 
Top