AGM retro start niet meer.

Cees26

New Member
Hallo forum,
Mijn vrouw en ik hebben alle bij een scooter AGM retro 4 takt 50cc.
Een paar maanden terug begon mijn scooter heel soms bij volle toeren in te houden. En reed daarna weer als of er niets aan de hand was. Dit werd frequenter. Wat later stopte de scooter er helemaal mee en kon ik die pas starten als hij was afgekoeld. Maar reed dan weer als van ouds. weer wat later kreeg ik hem nog wel aan de praat maar bleef alleen vol gas net aan stationair lopen en stopte er dan mee. Nu start tie helemaal niet maar.
Ik heb alle onderdelen met de scooter van mijn vrouw uitgewisseld. De CDI, mobine, bougie met dop, Carburateur en zelfs de ontsteking. Op de scooter van mijn vrouw werkt alles op mijn scooter niets. Gecontroleerd de klep afstelling. die is goed. De compressie is 8 bar. Alle kabels door gemeten geen breuk of los zittende contacten.
Hij krijgt benzine en lucht Vonkt goed. Ik heb het nog geprobeerd door remreiniger in te spuiten maar geen tikje. Als laatste gedachte had ik dat de uitlaat verstopt zat maar die is open.
Wie kan mij verder helpen want mijn kennis is uitgeput. suggesties zijn welkom.

Wanhopige Cees
 
Advertisement - register to remove this

it's_A_Lex

Don't blame the messenger
dit is wel een hele leuke casus.

alle ingredienten heb je om je scooter aan te krijgen (brandstof, vonk en compressie)

zelf denk ik dat je een soort van warmloper heb gehad.
8 bar compressie zou voldoende moeten zijn eigenlijk, dat maakt het juist raar.

trek hieruit nog geen conclusie, wacht af wat de andere forumleden zeggen.
(je kan altijd de cilinderkop erafhalen en inspecteren)
 

trabiarie

Well-Known Member
Een andere bougie heb je ook al geprobeert dus dat is waarschijnlijk ook goed , waar ik aan zit te denken is dat de choke misschien stuk is gegaan , en er nu op blijft staan en hij dus verzuipt . Kun je voor de zekerheid de choke testen , en ook kijken (meten) of hier spanning op komt als de motor loopt. Dit zou ook verklaren dat hij wel start als hij afgekoeld is .
Post automatically merged:

Zie dat je ook de carb hebt gewisseld , te snel gelezen , maar je kan nog even meten of je met lopende motor spanning op je choke hebt.
 

Floris van bommelstijn

Boris the blade
Erg vreemd dit!

Met een teveel aan brandstof en lucht is het mogelijk dat het kaarsje niet goed wil ontbranden.
M.a.w. de vonk van de bougie dooft dan i.p.v. dat deze het mengsel kan ontsteken.

Aan de andere kant (klink tegenstrijdig) is het ook mogelijk dat er een vacuümlekkage is waardoor juist het mengsel niet goed is en stagneert.

Dan is er nog een derde, en dat betreft de inlaatklep!
Deze kan verbrandt of lichtelijk krom zijn zodat de inlaatslag niet genoeg brandstof en lucht kan aanzuigen.
Tijdens de compressieslag wordt het samengeperste mengsel ontbrandt.

Daarom is het belangrijk dat de kleppen goed sluiten!
Bovenstaande collega's hebben ook al het e.e.a. aangegeven waar je wellicht wat aan hebt.

Zit er in de nieuwe carburateur ook dezelfde maat sproeiers gemonteerd?
Heb je in het verleden begrenzers verwijdert?

Zo ja, heb je toen ook gelijk een iets grotere sproeier geplaatst?
 

Cees26

New Member
Een andere bougie heb je ook al geprobeert dus dat is waarschijnlijk ook goed , waar ik aan zit te denken is dat de misschien stuk is gegaan , en er nu op blijft staan en hij dus verzuipt . Kun je voor de zekerheid de choke testen , en ook kijken (meten) of hier spanning op komt als de motor loopt. Dit zou ook verklaren dat hij wel start als hij afgekoeld is .
Post automatically merged:

Zie dat je ook de carb hebt gewisseld , te snel gelezen , maar je kan nog niet eens met je met lopende motor spanning op je choke hebt.
Ik heb er inmiddels al 3 carburateurs op gehad. maar mijn eigen carburateur op de scooter van van vrouw dan loopt tie als een zonnetje
Post automatically merged:

Erg vreemd dit!

Met een teveel aan brandstof en lucht is het mogelijk dat het kaarsje niet goed wil ontbranden.
Maw de vonk van de bougie dooft dan ipv dat deze het mengsel kan ontsteken.

Aan de andere kant is het ook mogelijk dat er een vacuümlekkage is juist het mengsel niet goed is en stagneert.

Dan is er nog een derde, en dat betreft de inlaatklep!
Deze kan verbrand of lichtelijk krom zijn zodat de inlaatslag niet genoeg brandstof en lucht kan aanzuigen.
Tijdens de compressieslag wordt het samengeperste mengsel ontbrandt.

Daarom is het belangrijk dat de kleppen goed sluiten!
Boven collega's hebben ook al het eea aangegeven waar je misschien wat aan hebt.

Zit er in de nieuwe carburateur ook dezelfde maat sproeiers gemonteerd?
Heb je in het verleden begrenzers gemaakt?

Zo ja, heb je toen ook gelijk een iets grotere sproeier geplaatst?
Nee de sproeier zit er al heel lang in en is niet veranderd. Een verkeerd mengsel geloof ik niet daar de carburateur op de scooter van mijn vrouw het uitsteken doet.
Ik heb ook de spray test gedaan om een lek te zoeken maar niets gevonden.
De kleppen zou kunnen. Heb je een idee hoe ik dat kan testen?
 
Last edited:

trabiarie

Well-Known Member
Ja dat is ook het punt , mijn gedachte is als je geen spanning op de choke krijgt wandelt het probleem mee met een andere carb , welke het op een andere scooter , die wel spanning op de choke heeft , het weer goed doet . Ik zeg niet dat dat het is maar zou zomaar een draadbreuk of slecht contact ergens kunnen zijn. Om dit uit te sluiten motor starten en choke aansluiting meten , let op is wel wisselstroom.
 

Floris van bommelstijn

Boris the blade
Kan ook zijn dat de carburateur gewoon goed is!
Het kan ook zo zijn dat de vacuüm brandstofkraan niet goed meer functioneert...
Denk aan het interne membraan.

De kleppen zou kunnen. Heb je een idee hoe ik dat kan testen?

(je kan altijd de cilinderkop erafhalen en inspecteren)

Om het te kunnen controleren is het helaas zoals Lex al aangaf in post #2.
Meestal is zo iets dergelijks al gauw visueel waarneembaar.
Zo niet, de cilinderkop op de kop houden met de kleppen op de plaats en er een kleine hoeveelheid vloeistof in en/of opgieten. Lekt er vloeistof door aan de andere kant is de klep niet goed meer.

Maar het kan ook zo zijn dat je enkel de klep(pen) behoeft te reinigen en in te slijpen.
(zeker de inlaatklep kan goed vervuilt zijn van bijvoorbeeld een dikke koollaag)

Ook is het punt wat Arie eerder aanstipte de moeite waard om te controleren.
 

Cees26

New Member
Ja dat is ook het punt , mijn gedachte is als je geen spanning op de choke krijgt wandelt het probleem mee met een andere carb , welke het op een andere scooter , die wel spanning op de choke heeft , het weer goed doet . Ik zeg niet dat dat het is maar zou zomaar een draadbreuk of slecht contact ergens kunnen zijn. Om dit uit te sluiten motor starten en choke aansluiting meten , let op is wel wisselstroom.
Nee ik heb heel het elektrisch circuit doorgemeten ik heb zelfs de choke gecontroleerd volgens een you tube filmpje gecontroleerd de choke werkt naar behoren
Post automatically merged:

Kan ook zijn dat de carburateur gewoon goed is!
Het kan ook zo zijn dat de vacuüm brandstofkraan niet goed meer functioneert...
Denk aan het interne membraan.





Om het te kunnen controleren is het helaas zoals Lex al aangaf in post #2.
Meestal is zo iets dergelijks al gauw visueel waarneembaar.
Zo niet, de cilinderkop op de kop houden met de kleppen op de plaats en er een kleine hoeveelheid vloeistof in en/of opgieten. Lekt er vloeistof door aan de andere kant is de klep niet goed meer.

Maar het kan ook zo zijn dat je enkel de klep(pen) behoeft te reinigen en in te slijpen.
(zeker de inlaatklep kan goed vervuilt zijn van bijvoorbeeld een dikke koollaag)

Ook is het punt wat Arie eerder aanstipte de moeite waard om te controleren.
Dan zal ik de cilinder kop eraf gaan halen en de kleppen controleren. Alleen snap ik dan niet dat de compressie 8 bar is. Vacuüm slang etc. Aid alles nieuw aan gebracht dat was in eerste instantie mijn idee dat er te weinig benzine kwam
 
Last edited:

Cees26

New Member
Die test heb ik al uitgevoerd er komt voldoend bezine
Post automatically merged:

Dit begint op een volslagen raadsel te lijken.

Ik zit me gek te prakkiseren.....

Heb je de cdi van de scooter van je vrouw wel eens geprobeerd op de jouwe?
Ja die werkt op de scooter van mijn vrouw en op mijn scooter niet. Evenals de carburateur mobine bougie met dop en de ontsteking
 

Stoyanov

Active Member
Het moet welhaast iets elektrisch/electronisch zijn.
De CDI is DC, dus door de accu gevoed. (neem ik aan).
Alles wat vonk moet verzorgen doet het op de ene scooter wel, en op de andere niet.
Compressie is er. (al vind ik 8 bar niet bar veel)
Lucht en benzine zijn er.
Bougie wordt nat.
Bougie vonkt.
Ontsteking staat op tijd.

Ik neem aan dat de accu bij het starten minimaal 11,8 volt levert? Dit is belangrijk voor het aanvangstoerental van de CDI.
Sommige cdi's doen niks onder een bepaald aantal toeren.

Heb je de afstand van de pick-upsensor al afgesteld t.o.v. het vliegwiel? (0,5mm plusminus)

En ook niet geheel onbelangrijk....

Loop eerst eens de aardedraad naar het blok na. Vaak wil die door weersomstandigheden corroderen.
Even de stekkers lostrekken en zowel stekkers als het punt waar ze opgeschoven worden even met een schuurpapiertje opruwen.

Als je daar toch in de buurt bent meteen even de draden van de startmotor eenzelfde behandeling geven....
 

Cees26

New Member
Nee ik heb heel het elektrisch circuit doorgemeten ik heb zelfs de choke gecontroleerd volgens een you tube gecontroleerd de choke werkt naar correct
Post automatically merged:


Dan zal ik de cilinderkop gaan halen en de kleppen controleren. Alleen snap ik dan niet dat de compressie 8 bar is. Vacuüm jargon etc. Aid alles nieuw aan gebracht dat was in eerste instanties mijn idee dat er te weinig benzine kwam
Ik heb nu de cilinderkop gehaald. lijkt mij niet extreem zie foto's. Ik heb er ook vloeistof {terpetine}in staan die loopt niet weg.
Iemand een goed idee hoe ik de kleppen los kan maken zodat ik de zittingen kan schoonmaken.
 

Attachments

  • Cilinderkop 2.jpg
    Cilinderkop 2.jpg
    100.9 KB · Views: 14
  • Cilinderkop met vocht controle.jpg
    Cilinderkop met vocht controle.jpg
    137.5 KB · Views: 14
  • Cilinderkop.jpg
    Cilinderkop.jpg
    126.3 KB · Views: 14
Advertisement - register to remove this
Top