Agm Joy (retro) trekt langzamer op en uiteindelijk slaat af: van alles geprobeerd door winkel

hantayo

New Member
Hoi, ik ben Frans, Hagenaar, en heb 2 jaar terug een drie jaar oude agm joy gekocht, met 200 km op teller, gloednieuw dus (ivm ziekte eigenaar). Drie weken terug startte ie niet meer. Opgehaald door scooterwinkel. De benzinepomp die een retro blijkbaar nodig had vervangen plus een beurt. Reed 2 dagen goed, ging haperen bij gas geven en stopte. Voor de zekerheid andere bobine en kabel naar bougie vervangen, maar hij deed het weer. Paar dagen later wat moeite met starten, carburateur schoongemaakt door winkel, en een paar dagen later bij wegrijden ging ie niet harder dan 30km (er zit een 25-45 cdi op). Na een tijdje trok ie weer door. Weer naar scooterreparateur. Choke vervangen. Zou het goed doen, rij weg en hij trok al slecht weg, en na 5 minuten draaide ie alleen nog stationair (monteur had er een dag zonder problemen op gereden) . Terug gelopen naar de zaak: bougie was nat en zwart. Nieuwe er in, hij liep trok langzaam op en beetje onregelmatig. Geprobeerd door (andere) monteur: andere cdi, weer andere bobine, iets aan de zijkant met de ontsteking schoongemaakt (?), gecheckt of de benzinepomp werkte, nieuwe carburateur..................het hielp allemaal niet. Heeft iemand nog een verlicht idee want ik ben bang dat de scooterzaak er niet uit gaat komen. Hij start wel, stationair loopt ie goed.
 
Last edited:
Advertisement - register to remove this

Advertisement - register to remove this
Top