Aerox valt uit op rond topsnelheid

AmnesiaHazex

New Member
Mijn Aerox valt uit rond topsnelheid alsof ik het contact uitzet maar zodra ik snelheid minder en met het gas begin te spelen slaat hij weer aan en rijdt weer perfect totdat ik weer in de buurt van de topsnelheid kom.
Toerenteller van Stage6 geeft aan 10.000/10.500 toeren wanneer het gebeurd.
Mijn vacuumpompje is wel kapot waardoor de benzine gewoon door blijft stromen maar het lijkt me sterkt dat het hier mee te maken kan hebben of wel?
Wie o wie kan mij helpen want ik snap er zelf niks meer van.

Setup:
70cc DR
Stage 6 Pro
21mm Dellorto met schuimfilter (sproeier 92 bougie is koffiebruin)
standaard overbrenging met 4.5gr rollen, Omega zwarte trekveertjes, Malossi gele drukveer
 
Last edited:
Advertisement - register to remove this

AmnesiaHazex

New Member
..Ga eens groter in Sproeier.
Heb ik al geprobeerd tot en met sproeier 100 (dus 94, 96, 98, 100) dan krijgt ik de kenmerken van een te grote sproeier (veel rook, stotterend wegrijden). Luchtstelschroef staat op 1,5 slag open.
De bougie is ook bruin/zwartig meer bruin dan zwart op dit moment met sproeier 92.
membraanplaatjes heb ik vandaag ook vervangen voor carbon plaatjes maar mocht ook niks helpen.
De 21mm is ook net nieuw lijkt me ook niet dat daar wat mis mee is dan.
Ik heb trouwens ook al een vacuumpompje besteld die morgen binnenkomt mocht het daar aan liggen maar dat lijkt mij vreemd.
 
Last edited:

AmnesiaHazex

New Member
Vacuumpommpje binnengekregen en gemonteerd net, vreemd genoeg een hele verbetering maar nog net niet helemaal.
Nogsteeds hetzelfde probleem alleen nu vertoond het zich alleen na +/-1min op vol gas te rijden.
Mijn logica zegt dat het probleem in de brandstoftoevoer moet zitten maar aangezien alles nieuw is weet ik niet zo goed meer waar ik moet zoeken.
Lijkt er bijna op dat de vlotterbak sneller word leeggetrokken als dat er benzine bij komt.
Als iemand nog suggesties heeft hoor ik het graag!
 
Last edited:

Speedfightlover

Laagvlieger
Ps. Vervang je aanzuigslang en benzine slang eens :) probleem had k ook met een speedfight, bleek een mini mini mini gaatje in te zitten bij de bevestiging op de vacuümpomp -_-
 

eurokit

Broem Broem Pff Pff
Zou je meng verhouding van je olie eens aanpassen.. Probeer eens wat extra olie bij de benzine te doen.. Als hij wel blijft lopen dan had hij gewoon te weinig olie..

Overigens je probleem heet een warmloper.
 
Advertisement - register to remove this
Similar threads





Top