Aerox start niet / slecht, valt uit

Vincie2000

New Member
hallo allemaal, mijn broertjes aerox is er van de een op andere dag mee opgehouden. Hij wilde gaan werken en hij is amper het dorp uit en hij hoort een verzuipend geluid waarbij de scootee uitvalt. Terug naar huis gegaan en scooter tot een week of langer niet kunnen starten met kickstart of elektrische start. Ik heb de caburateur opengemaakt en de vlotterkamer + vlotter + vlotternaald gecontroleerd en daar is niks mis mee, hij krijgt ook benzine vanuit de vacuumkraan. Wel merkte ik dat de benzine zo het luchtfilter in liep, raar omdat hij het hiervoor als een beest deed, goed veel toeren en geen probleem.
Nu wilde ik hem net proberen te starten en aangezien ik dacht dat hij teveel benzine krijg heb ik de choke kabel losgemaakt en toen starte hij heel ff alleen bij gas geven viel hij al uit. Daarna kicken en starte hij niet meer, choke er terug in gedaan en toen deed hij het wel weer ff, en dan draait hij heel even stationair maar bij het minste gas valt hij uit.
Ik ben sowiezo van plan een andere sproeier erin te doen ( kleiner ) maar ik ben nu toch benieuwd of misschien de choke kapot is? Of waar het anders aan kan liggen.
Het is een 70cc waar volgens mij nog alles aan standaard is, weet niet zo goed welke onderdelen erin zitten want ben nog maar weinig onder de carter geweest, maar het lijkt me ook dat start en loop problemen niet perse aan de setup ligt, al helemaal niet als hij het hiervoor wel goed deed. In ieder geval ik hoor het wel, alvast bedankt!
Post automatically merged:

Vergeet er bij te zeggen dat op dit moment de luchtfilter van de caburateur is, dus hij liep heel even zonder filter, betekend dit een te arm mengsel? Dat hij nu genoet lucht kan pakken? En anders teveel benzine krijgt?
 
Advertisement - register to remove this

Deurlii

n00b
hallo allemaal, mijn broertjes aerox is er van de een op andere dag mee opgehouden. Hij wilde gaan werken en hij is amper het dorp uit en hij hoort een verzuipend geluid waarbij de scootee uitvalt. Terug naar huis gegaan en scooter tot een week of langer niet kunnen starten met kickstart of elektrische start. Ik heb de caburateur opengemaakt en de vlotterkamer + vlotter + vlotternaald gecontroleerd en daar is niks mis mee, hij krijgt ook benzine vanuit de vacuumkraan. Wel merkte ik dat de benzine zo het luchtfilter in liep, raar omdat hij het hiervoor als een beest deed, goed veel toeren en geen probleem.
Nu wilde ik hem net proberen te starten en aangezien ik dacht dat hij teveel benzine krijg heb ik de choke kabel losgemaakt en toen starte hij heel ff alleen bij gas geven viel hij al uit. Daarna kicken en starte hij niet meer, choke er terug in gedaan en toen deed hij het wel weer ff, en dan draait hij heel even stationair maar bij het minste gas valt hij uit.
Ik ben sowiezo van plan een andere sproeier erin te doen ( kleiner ) maar ik ben nu toch benieuwd of misschien de choke kapot is? Of waar het anders aan kan liggen.
Het is een 70cc waar volgens mij nog alles aan standaard is, weet niet zo goed welke onderdelen erin zitten want ben nog maar weinig onder de carter geweest, maar het lijkt me ook dat start en loop problemen niet perse aan de setup ligt, al helemaal niet als hij het hiervoor wel goed deed. In ieder geval ik hoor het wel, alvast bedankt!
Post automatically merged:

Vergeet er bij te zeggen dat op dit moment de luchtfilter van de caburateur is, dus hij liep heel even zonder filter, betekend dit een te arm mengsel? Dat hij nu genoet lucht kan pakken? En anders teveel benzine krijgt?
Het kan geen afstelling zijn als het van het een op het ander moment gebeurd. Heeft het blok überhaupt nog compressie?
 
Advertisement - register to remove this
Similar threads

Similar threads

Top