Advies aub?

Manu76

Burn and rise...
Hoi,

Een maat van mij heeft een kymco agility 16+ 4takt 2014,

Zijn kilometerteller is er mee opgehouden. Normaal zou ik weten waar het aan zou kunnen liggen maar ik ken dit tellerkabel type niet. Zie foto. Hoort deze niet vast te zitten? Deze laat zich er makkelijk uit trekken.

Heb de accu boormachine al geprobeerd en vanuit de teller unit "tikt" het maar de wijzer beweegt niet.

Ik heb me al wat ingelezen over de kymco. Zou het kunnen zijn dat de kabel niet goed vast gedraaid zit aan de unit?
Of kabel breuk? Of wellicht de aandrijver?

Bij mijn eigen brommer had ik deze vraag niet gesteld maar hij is niet van mij en die maat is niet van de kappen verwijderen enz.

Maar ik heb hem zover gekregen dat we er morgen naar gaan kijken.

Garantie heeft de scooter niet meer.

Ik hoor het graag,

Gr
 

Attachments

Advertisement - register to remove this

gcs100

Active Member
@Manu76
Is het geen "klik" systeem ?
Hiermee bedoel ik dat je de kabel er verder in moet drukken totdat deze zichzelf vastzet/borgt.
Helaas kan ik door de rode cirkel net niet goed zien hoe de aansluiting eruit ziet.
Met een gele cirkel heb ik aangegeven welke ik bedoel.
Kan je misschien een duidelijke foto van de aansluiting maken ?
img_1585230672396.jpg
 

Manu76

Burn and rise...
@Manu76
Is het geen "klik" systeem ?
Hiermee bedoel ik dat je de kabel er verder in moet drukken totdat deze zichzelf vastzet/borgt.
Helaas kan ik door de rode cirkel net niet goed zien hoe de aansluiting eruit ziet.
Met een gele cirkel heb ik aangegeven welke ik bedoel.
Kan je misschien een duidelijke foto van de aansluiting maken ?
View attachment 53696
Hey @gcs100

Helaas is mijn maat alweer weg. Dus kan geen nieuwe foto's plaatsen op dit moment.

Heb het wel geprobeerd om deze vast te draaien/klikken maar blijft eruit ploppen.

Heb wel met de accu boor machine aan de kabel gedraaid maar evengoed geen beweging in de teller.

Ikzelf zat te denken om de km unit te bekijken aan de achterkant, mogelijk zit dat stuk niet goed, bij de km teller aansluitpunt.

Maar ik heb nog nooit deze "wormkrullende" uiteinde gezien van de km teller kabel.

Ik ken ze Alleen met die vierkante interne kabel.
 

Harrr

Active Member
Zie ik een inbusje zitten? Ongeveer een centimeter na het gat waar je de tellerkabel insteekt? Deze moet dan eerst even losgedraaid, wormwiel erin en vastdraaien. Doe eea met beleid, als de binnenste tellerkabel iets naar beneden gezakt is, moet de binnenkabel.even goed vallen in het tellerhuis
Groet
 

Manu76

Burn and rise...
Hey @Harrr ,

Ik zie zo 1,2,3 geen inbus zitten. Ik kan nu ook niet kijken want de brommer is alweer weg. Eens kijken of ik op de foto die inbus zie...

Dank voor je reactie

EDIT @Harrr : zie foto
 

Attachments

Last edited:

Harrr

Active Member
Klopt idd, daar zou ik volgende keer het eerst naar kijken, bij mijn Kymco is het een gewone kruiskop dus misschien wil ik te graag een bout zien, toch is dit mijn stap 1. Helaas heb ik deze 16inches nog niet gezien,
Groet
 

Manu76

Burn and rise...
Klopt idd, daar zou ik volgende keer het eerst naar kijken, bij mijn Kymco is het een gewone kruiskop dus misschien wil ik te graag een bout zien, toch is dit mijn stap 1. Helaas heb ik deze 16inches nog niet gezien,
Groet
Ok. Ja das een goeie! Zal ik morgen eerst naar kijken. Heb jij ook zo'n worm "rondsel"?

Maar dan begrijp ik niet wat dat stukje schroefdraad aan de kabel moet. Die zeg zeg maar om de kabel vast te schroeven aan de aandrijver want volgens mij kan ik die nergens op draaien.

Zie foto van die "schroef" die ik bedoel of hoe dat ook heet:

Anders denk ik dat het achter de unit niet goed zit. Heb gelezen dat de andere kant van de kabel, bij de unit, vast geschroefd zit met 2 schroefjes. Die willen nog wel eens los trillen.

Maar goeie tip!
 

Attachments

eurokit

Vergrijst. 65+
Hey @gcs100

Maar ik heb nog nooit deze "wormkrullende" uiteinde gezien van de km teller kabel.

Ik ken ze Alleen met die vierkante interne kabel.

Dat is ook niet zo vreemd, die uiteinde hoort in de mee nemer te zitten en deze is er blijkbaar ermee opgehouden.. Bij het metalen dopje kan je dat worm ding eraf draaien.. En dan een nieuwe meenemer kopen / monteren.
 

Manu76

Burn and rise...
Dat is ook niet zo vreemd, die uiteinde hoort in de mee nemer te zitten en deze is er blijkbaar ermee opgehouden.. Bij het metalen dopje kan je dat worm ding eraf draaien.. En dan een nieuwe meenemer kopen / monteren.
Klopt, die worm kon ik er zo uithalen. Maar ik ga eerst morgen @Harrr z'n tip bekijken.

En ja een nieuwe meenemer daar heeft hij momenteel helaas het geld niet voor.

Moet het toch dan zal ik op zoek moeten naar de aandrijver voor dit type km kabel.
 

gcs100

Active Member
Ok. Ik weet wat het is. Probleem gevonden
Wat heb je gevonden ?

Het windschermpje zit vast met 2 van iets. Drukpluggen? Kan ik die omhoog wippen?
Kijk even op de bijgeleverde foto, dan kan je zelf iets bedenken om deze los te wippen.
Waarschijnlijk vernaggel je de pluggen en zal je nieuwe moeten plaatsen.
Klik HIER voor nadere info over deze pluggen.

Kunststof druknagels.jpg
 

Manu76

Burn and rise...
Het probleem was een kapotte schroefdraad in de km aandrijver. Er zal dus een nieuwe voor moeten komen.

Heb ook meteen de hele voorkant weten te verwijderen. Veel van die plop schroeven zeg! Er zijn er 2 stuk gegaan.

Dus ff kijken middels jou info of ik nieuwe kan vinden.

Ook meteen de remklauw onder handen genomen. Die had niet genoeg druk bij de rem hevel. Ja ook ontlucht. :)

Heb wel de teller, zo goed als ik kon, tijdelijk weten te monteren zodat de km teller in ieder geval doet.

Mijn maat is blij! En daar doe ik het voor. Mensen die het waarderen om geholpen te worden.

Als dank heeft hij appel flappen gehaald! :)
 
Advertisement - register to remove this
Top