Recent content by RobBromt

  1. RobBromt

    Motor lampje knippert 4X

    Op een gegeven moment kreeg ik wel 9x storing op 20km rijden, dus dacht ik 'nu is het tijd om een O2 sensor/Zuurstof sensor oftewel lambdasonde te bestellen!' (€ 32,67) . De 14de maart gemonteerd en al weer ruim 300km gereden ook op topsnelheid (50km) geen problemen meer. Wel zo fijn als er geen...
  2. RobBromt

    Motor lampje knippert 4X

    Ik heb de lambdasonde verwijderd, die was goed gangbaar dus zo losgedraaid. De sonde ziet er op zich prima uit geen roest alleen roet (zie foto), maar dat zegt met elektronica natuurlijk helemaal niks. De sonde in de Black & Decker Workmate geklemd en met een staalborstel schoongemaakt. Sonde...
  3. RobBromt

    Motor lampje knippert 4X

    Ja, via EasyParts zeker??? Die zijn vaak nogal aan de prijzige kant en hebben er vaak geen foto's of artikelnummer bij de onderdelen staan (via de technische tekeningen van je model Sym) Doen ze volgens mij expres, ze willen niet dat je eerst bij hun kijkt voor het onderdeel en dan ergens anders...
  4. RobBromt

    Motor lampje knippert 4X

    Lampje knippert hier ook 4x op mijn Sym Xpro 50 4T bj 2019 4.300Km (die 3x in een andere thread was misschien wel een waarnemingsfoutje o_O). Volgens de foutentabel is het een probleem met de Lambdasonde/O2 sensor/Oxygen sensor. Ik zal hem er even uithalen voor nadere inspectie als ik wat meer...
  5. RobBromt

    Fiddle 3 2015 euro 3 Motor lampje knippert 3x

    En er knippert weer wat op mijn display en nee de kerstspullen heb ik al weer op zolder liggen dus dat is het zeker niet. Vermoedelijk heb ik in eerste instantie 3x knipperen geteld terwijl het er 4x waren vanwege de stress zeg maar of ik had de eerste keer wel goed opgelet hmmm.... Ik ben een...
  6. RobBromt

    Zwabberend voorwiel Agility 16" uit 2009.

    Lijkt me ook heel stiekem een beetje een Kymco kwaaltje, mijn vorige scooter was een Kymco Agility 12" 50 4T en die had dat probleem ook... wel heel toevallig, dus beide handen maar aan het stuur.
  7. RobBromt

    Zwabberend voorwiel Agility 16" uit 2009.

    oei ja, worden ze niet gesloten dan? Ik had even niet opgelet, bedankt!
  8. RobBromt

    Zwabberend voorwiel Agility 16" uit 2009.

    De voorwiellagers van die kymco's zijn niet zo best... Komt er soms ook een bromgeluid bij het voorwiel vandaan bij bepaalde snelheden?
  9. RobBromt

    Scooter kopen met hoge kilometerteller

    Ik heb een Kymco Agility 50 4T gehad waarmee ik 60.000km heb gereden en daarna ingeruild voor een Sym van nog geen jaar oud en 1.200km op de teller. En raad eens? de door mij onderhouden Kymco van 2007 reed veel soepeler dan mijn huidige... maarrr ik had er de laatste paar jaren wel veel...
  10. RobBromt

    Knipperlicht tikje gaat aan bij contact aan

    Slechte accu? dan hoor je het relais ook klikken... 1612466390 Dat kun je testen door met een multimeter te kijken of de accu nog goed is, zou iets van 12,5 -13,7 V moeten zijn.
  11. RobBromt

    Fiddle 3 2015 euro 3 Motor lampje knippert 3x

    Intussen vier keer aan de rit geweest met in totaal een ruime 150 km erbij. Het lampje van het motormanagement heeft niet meer geknipperd, dus ik denk dat het probleem nu is opgelost. 1612123367 En Bulldog ook bedankt voor de info in deze thread!!!
  12. RobBromt

    Fiddle 3 2015 euro 3 Motor lampje knippert 3x

    Inderdaad :), dat van die temperatuur had ik al meegenomen dus die waarde lijkt wel aardig goed hoor, of mijn multimeter is aan gort, kan ook nog. Vroeger had ik er twee maar kan de andere niet vinden helaas. Ik wacht gewoon af want meestal knippert hij wel binnen twee ritjes.
  13. RobBromt

    Fiddle 3 2015 euro 3 Motor lampje knippert 3x

    Dank je Sparky, ik ben geen electrotechneut. Als ik er weer problemen mee krijg bestel ik gewoon een nieuwe en hoop dat het dan is opgelost. Vanmiddag nog 20 km gereden zonder geknipper, groet Rob
  14. RobBromt

    Fiddle 3 2015 euro 3 Motor lampje knippert 3x

    Ik heb de sensor gedemonteerd en daar is niks aan te zien, nog als nieuw maar dat zegt natuurlijk niks. Met de multimeter getest om te kijken of de weerstand wel tussen de 127 - 6.400 Kilo Ohm zit. Ik sluit de multimeter (let op wel de com en ohm poort gebruiken) aan op de sensor en schakel op...
  15. RobBromt

    Problemen met afstellen

    Kan zijn dat ie te ver afgeknepen is, moet je de stelschroef (meestal linksonder) een klein eindje naar buiten draaien en even gas geven, weer eindje naar buiten draaien en gas geven net zolang totdat hij goed reageert, succes!
Top